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The customer has acquired the non-exclusive, non-transferable right to utilise this software package 
for his own use. This right is limited to using the programme code in machine-readable form on the 
specified installation, i.e. reading and saving the programme in whole or in part on the specified 
computer system for the purpose of executing the instructions contained in it, and to using the doc-
umentation supplied with the software product in connection with the programme’s utilisation. The 
customer may copy the software for the purpose of making backups. It is the customer’s responsib-
ility to supervise the original and its copies. This software package contains data, ideas, concepts 
and procedures,  which are the supplier’s  commercial  secrets.  The customer undertakes  not  to 
make this software package accessible to third parties either in whole or in part in any form, nor to 
publish the same. The customer will implement the necessary measures within his own organisation 
in order to protect the software package against unintentional disclosure and/or access, theft, or 
misuse by unauthorised persons. Where the customer is in serious breach of the aforementioned 
provisions, he will pay the supplier a sum equal to five times the one-off licence fee. Payment of this 
penalty does not release the customer from his contractual obligations. The supplier declares that 
he has developed this software package himself and owns the relevant intellectual rights in it, in 
particular copyright. Any amendments to this agreement must be made in writing with reference to 
the software contract, and be signed by both parties.
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Introduction
Visual-Adress is the universal tool for your Sales and Marketing Department and for your professional 
staff at the business front.

The Visual-Adress application suite consists of several programmes. These individual programmes 
are briefly introduced below. This manual describes the use of Visual-Adress itself. 

Visual-Adress
The entire application is focused on convenient address management. It also links together notes, 
address-related documents and schedules.

• Selection windows containing master data
• Automatic testing for duplicated addresses
• Post code file with cities and dialling codes where available
• Country-specific address editing
• Phone dialling by modem

Visual-Admin
In the database designer you can easily adapt your own data tables to your organisation’s require-
ments, design and save the layout of screen input forms.

• Database designer for various data formats
• Online links to external data
• Client management of up to 255 address masters 
• Screen layout for master data and notes

Visual-List Designer
The integrated list designer allows you to design all reports according to your preferences. By using 
drag and drop you can supplement, copy and adapt existing reports. The list designer unifies the 
convenient operating features of a modern word processor.

• Access to all data fields
• Group indices and arithmetic functions
• Integration of graphics, lines and frames design

Visual-Switch
This programme allows laptop users to switch between local and server based data.

Visual-Exchange
This  programme  allows  bidirectional  synchronisation  of  all  data  processed  with  Visual-Adress 
between server and client installations. This includes addresses including their add-on information, 
notes and dates as well as linked documents processed with e.g. Word or Excel.

Included in the basic version of Visual-Adress is the “Light” version of Visual-Exchange. This version 
allows to synchronise data for laptops, which are connected directly to the network, e.g. for field 
staff.

Visual-Synchro
This programme allows bidirectional synchronisation between Visual-Adress and Microsoft Outlook.

Visual-OLE (Automation Server)
Together with Visual-Adress you also received an OLE Automation Server (OLE). It allows external 
applications, e.g. order processing, to directly access the addresses in Visual-Adress. Examples and 
suggestions are included as Word documents. The OLE interface assumes programming knowledge 
and is mainly designed for software developers and experienced users.
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Visual-Adress Basics
Visual-Adress will  support you in all areas of address management, marketing, sales and project 
work. Visual-Adress can be used across the whole organisation:  By the secretary to update ad-
dresses, by the dealer to store his reports of customer visits and by the sales and marketing man-
ager to access data. In order to optimise the way Visual-Adress is used, it has to be configured cor-
rectly. Often the responsibility for configuration is in the hands of the marketing department or an 
employee specially trained in Visual-Adress. Individual users need to be informed about the sec-
tions they will be using: What is possible, what conventions have been agreed on, which data are 
meaningful and necessary. Actual operation then becomes a child’s play and always follows the 
same structures. 

Start-up And Personal Settings

Start-up
The entire Visual-Adress suite is subject to a strict user administration. When you start Visual-Adress, 
you will first be prompted to enter your User ID and Password:

The User ID and Client used the last time Visual-Adress had been 
opened will already be filled in. Normally, you will just have to enter 
your password and press OK. 

Note:
When starting Visual-Adress for the first time and before any users have been defined in Visual-Ad-
min, “User ID” and “Password” remain empty.

Menu Bar
The menu bar shows different icons depending on which main window is open.

- To  adapt the  menu bar  to  your  personal  preferences first  open the  main window (ad-
dresses, projects, notes, etc.) for which you want to adapt it.

- Then click on the down arrow at the end of the menu bar or right-click in the menu bar.
- To insert a command select an existing command or separator on the right part, then select 

the command to add from the left part and press the right arrow. The new command will 
be inserted above the command selected on the right part.

- To remove a command select it and press the left arrow.

Alternatively go via menu View > Toolbars > Customise Toolbar...

Task Bar
The task bar at the left side of the screen can be displayed using large icons, small icons or as a 
tree view. Change the views using a right-click in the task bar area or go via menu View > Taskbar.

Standard View
(Using large or small icons)

Addresses: After starting Visual-Adress you will always be in the address work area. Here you add, 
edit, print, import, export all data.

Date Administration:  Visual-Adress contains  a sophisticated calendar, using different colours per 
user and showing detailed address-related data.

Projects: In the projects work area you can add and edit projects and assign addresses with their 
notes and documents to them.
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General Documents:  In the document administration work area you may file general documents 
which are not related to addresses.

Master Data: In the master data work area you will find all lookup tables necessary to record ad-
dresses or other entries.

Email: If you have a Mapi32-compatible mail system on your computer like Exchange or Outlook, 
you may read and write your emails directly in Visual-Adress.

Internet: This button opens Internet Explorer within Visual-Adress.

Explorer: This button opens Explorer within Visual-Adress.

Tree View
The tree view can show up to 3 hierarchical levels, level 1 corresponding to the standard view. 

In order to make Visual-Adress even more flexible, the task bar may be supplemented by addi-
tional Visual-Address internal functions or by external applications.

To add functions: Either right-click in the task bar area and select “Add Link” or go to menu View > 
Task bar > Add Link. You may then either select Internal Function or External Application:

- Internal Functions: Select any of the available functions, one of the corresponding defini-
tions where available, overwrite the designation, change the hierarchy level if necessary 
and click “OK”.

- External Applications: Click on the button at the right of the field “Connection” and select 
the desired application (“.exe” or “.com” file). Then select an “Execute” setting from the 
popup list, change the hierarchy level and select a different icon if necessary. Click “OK” to 
add the application to the tree view.

To add an application group: Either right-click in the task bar area and select Add Group or go to 
menu View > Task bar > Add Group. Enter a designation, select the view and press  OK. You can 
add internal functions or external applications as above.

To delete links and groups: Right-click in the task bar area and select Delete Link or Delete Group.

Zoom
Menu View > Zoom... opens a new form which allows scaling of all forms and their elements ac-
cording to your preferences.
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Options
- Go to menu Extras > Options … to set up your personal preferences.

General
Select  some  settings  concerning  letter  salutations,  search  terms,  searching,  table  views  and 
browser. Version 6.8 added three new settings: 

- Show “Go to” arrow for address dropdown lists
- Show “Go to” arrow for (other) dropdown lists
- Show “Go to” arrow for project selection 

These options provide a direct access to the master tables referenced in the dropdown fields.

Colour Setting
The user interface of Visual-Adress has been adapted to the newer Microsoft Windows© and Of-
fice© versions. You may however change it according to your preferences by opening the menu 
Extras > Options, register Colour Setting.

You may select between different colour models as well as define the colours for normal and com-
pulsory input fields:

Document Administration
Select the fields displayed in the table view. Double-click field names on the left part of the window 
to add them to the display or select them and press the right arrow. Fields will be inserted above 
the one selected on the right part. Double-click field names on the right part to remove them or se-
lect them and press the left arrow.

Folder/Documents
Settings for documents: Follow the on-screen instructions.

Serial Letters
Pre-selection for control file for serial letters.

Email
Settings for Outlook and email handling: Follow the on-screen instructions.

Email Attachments
Settings for saving/removing of attachments and “own files/pictures”.

Dates
Some default settings for the display of date related notes.
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Tasks
Some default settings for the display of tasks.

Alarm Clock
Activation of the alarm clock and settings.

vCard
Assignment of Visual-Adress fields to vCard fields.

Telephone CD
This feature is currently only supported for the Swiss Twixtel CD.

Modem
Select and set your modem here, if your hardware allows you to dial a telephone by using your mo-
dem. For Modem 2 “Skype” must be selected, if you are using Skype for internet telephony, even if 
you connect to the internet via broadband.

SMS/Pager
Settings to send SMS and Pager messages from within Visual-Adress.

Journal
Definition of entries into the Journal.

- 10 -



Visual-Adress 6.9

Master Data

Introduction
The Master Data contain tables serving as drop-down lists when adding or editing addresses, notes 
or other master tables. 

The following tables are required by Visual-Adress:

- Titles & Salutations
- Languages
- Post Codes (Zip Codes)
- Countries
- Search Exceptions
- Phone Provider

All other tables are customer specific and may be modified or supplemented by additional tables 
in Visual-Admin.

The tables may be sorted in ascending or descending order by clicking repeatedly on a field name 
header.  Clicking on an alphabetic  tab on the  right  side of  the  table (appearing  after  having 
clicked on a field name header) selects the first entry starting with the letter selected.

The  buttons  with  the  green  arrow which you  will  find  to  the  right  of  dropdown

fields open the corresponding master data directly. These buttons can be hidden by deselecting 
the corresponding option (Menu Extras > Options, General).

Add, Edit And Delete Master Data
Note:
Adding and editing of master data should be reserved to a few key users. Careless modification 
or deletion of master table records may have unpredictable consequences on dependent data.

Many master tables just consist of identification and description fields. Often, the identification is 
entered automatically. 

Example Table Selections: Click on Master Data, then on Selec-
tions. Then click on the New icon or right-click anywhere in the 
table area and select New. You may now enter a new selec-
tion code (up to 4 digits, using A to Z and/or 0 to 9, and a des-
ignation.
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Note:
To the right of many Designation fields there is a small bubble icon. Wherever you see this icon in 
Visual-Adress you may enter the designation in up to 4 languages, currently English, French, Italian 
and German.

Existing records may be modified by double-clicking them. 

Right-click a record and select Delete or select a record and click on the Delete icon in the menu 
bar to delete a record. Click Yes to confirm the deletion.

Search Master Data
Example Table Titles & Salutations: Click on Master Data, then on Table Titles and Salutations. Now 
press function key F3. 

- Select the field you want to search 
- Select the term you are searching
- Select the field part you want to compare
- Click “Search”

- Select the desired record in the results table
- Press Apply to jump to the corresponding record in the table.
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Addresses

Adding and Editing Addresses
After starting up Visual-Adress you are in the address work area (default setting). Otherwise click on 
the Addresses icon in the task bar.

- To add a new address click on the “New” icon or press CTRL-N.
- To edit an existing address click in the field you want to edit and start typing.
- Some fields already contain default values, e.g.  Language = English,  Title = Mr,  Country = 

GB, provided this has been defined accordingly in Visual-Admin.
- The available selection in the  Title dropdown list depends on the language selection. The 

title also determines the value automatically entered in the field Salutation as soon as you 
enter the field or save the address.

- Country / City /Zip: Enter the data for the street address in these fields. When entering the 
code in the field “Zip” first, you either immediately get the city or a new form with a selec-
tion of cities with that code opens. Note that the postal codes for the United Kingdom are 
currently not available1.

- P O Box / City / Zip: Enter “P” for an unknown P O Box number or the number in the first field. 
If city and/or zip are different from the street address, enter them here. Any entries in these 
fields will overwrite the street address.

- The Search Term is derived from the first 15 characters of the company name or surname 
and first name for private persons. It is generated when you enter the field or when you save 
the address. For certain types of addresses starting with a common word like in banks, com-
munities, starting with “British”, etc. sensible guidelines have to be developed and adhered 
to.

- When you overwrite a generated search term by your own entry, your new search term 
may be added to the Search Term Exceptions and then be used instead of the generated 
search term for future addresses, provided the entry “Automatically adjust search term if 
corresponding fields were changed” in menu Extras > Options,  Register General  has been 
deactivated.

1 The postal codes for UK have to be licensed separately and could be made available on re-
quest.
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- Phone and fax numbers should always be entered with full prefix in the second field and 
local number with blanks as separator in the third field. Visual-Adress will then display the 
number  correctly  in  the  reports.  The country  code is  generated  automatically  from the 
value entered in Country.

Note:
By  default  Visual-Adress  uses “GB” for  the United Kingdom. If you prefer  to  use “UK” instead, 
change the Country ID in the master table Countries for the United Kingdom accordingly.

Address Add-on Forms
Every Visual-Adress table may contain up to 255 fields. In order to sustain easy operation, the main 
form only contains address data whereas additional information may be entered on add-on forms 
on up to 20 registers. These forms are completely user configurable in Visual-Admin.

Address Table
Clicking on the  icon or pressing CTRL-A toggles between single address view and table view.

Left-clicking a field name sorts the table by that field. Right-clicking a field name opens the table 
definition form, that allows you to select the fields to be displayed in the table view. When the Dis-
play Markings checkbox is activated, the table contains the markings column, which allows you to 
mark/unmark addresses directly. The regular fields cannot be edited in table view.

Testing For Duplicates
Before saving an address it is automatically tested for duplicates:

In case a duplicate address is found, you then have four options:
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- As Main Address: The existing address will be linked to the new address as sub-
address

- As Sub-Address: The new address will be linked to the existing address as sub-
address

- As Duplicate Address: Both addresses will be saved and not linked together
- Do Not Add New Address: The new address will not be saved.

The fields, that are being compared, can be defined in Visual-Admin.

Searching Addresses
To quickly find addresses you have several options. The search supports the use of wildcards:

Character Meaning Example
? Any character at position of ‘?’ S?mple (finds sample, simple)
* Any number of characters S*
> Greater than >S
< Smaller than <S

Extended Search Form
The extended search form may be accessed by 

- Pressing the binoculars icon in the menu bar
- Going to menu Edit > Search Address
- Pressing CTRL-I

The search with terms in the upper left part of the form uses “Start of Field”, i.e. in above example it 
will find any address whose search term is starting with “chemgin”. Multiple search terms are con-
nected by “AND”. In this case the search will return all addresses whose search term starts  with 
“chemgin” and whose city starts with “pratteln”. Search with terms in the lower left part of the form 
uses “Field Contains”: The search term may be anywhere in the field.

If an address is being selected which does not fall within the active filter criteria, a message will be 
displayed and the filter may be deactivated.

The  fields  available  in  the  search  form  may  be  determined  by  clicking  the  tiny  down-arrow 

in the heading:
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The fields available in the search results part may be determined by right-clicking in its heading. This 
will open the same “Table Definition” form.

Simple Search Form
Double-clicking any field or clicking the field and then pressing “F3” on the address form opens the 
simple search form. You can then search that particular field using “Whole Field”, “Start of Field” or 
“Field Contains”.

By clicking a dropdown field and then pressing “F2” you can search in the master table instead of 
in the address table.

Address Links / Sub-addresses
Normally you will start by entering a company address without any person. You will then add sub-
addresses for departments and persons. To do this, enter the main address normally. Then go to 
menu Edit > Copy Address as Sub-address. Many fields will then be copied in the sub-address and 
you just have to edit the fields which differ from the main address. In the same way you can add 
sub-sub-addresses etc.

If you already have entered addresses and would like to link them subsequently, proceed as fol-
lows:

Click  in the menu bar or go to menu View > Address Link.

Pressing Connect will open the extended search form as above, where you can now search the 
address you wish to connect as sub-address. Pressing Select or double-clicking an address will jump 
to the address selected in the background.

When you already have several connections, be sure to first select the main address before press-
ing Connect.

To release an existing connection, select the sub-address and press Release.

Deleting Addresses
In order to delete an address go to menu Edit > Delete or press the Delete icon (the one with the 
red cross). To be able to delete a main address, first detach all its sub-addresses.

Attention:
When you delete a main address, all associated notes and documents will be deleted as well.
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When you delete a sub-address, you can optionally move the associated notes and documents 
to the remaining main address.

Sorting Addresses
To sort addresses go to menu Record > Sort, then select one of the predefined entries or build your 
own by selecting Individual… at the bottom of the list.

 
Add field names in the order you would like to sort the addresses (sort by … then sort by … then …) 
and save your selection. Fields can be sorted in ascending or descending order.

Phone, Fax, SMS and Pager
Visual-Adress supports dialling of phones, sending of faxes, SMS and pager messages, provided the 
required third party hard- and software is installed.

Clicking on the phone icon in a phone number field opens the “Dial” dialogue. Pressing Select dials 
the selected number, pressing SMS message allows you to type the message and then send it to a 
mobile or a pager.

Clicking on the fax icon in a fax number field opens Outlook and inserts the fax address in an email 
message. In order to send faxes from Outlook Exchange Server is required.

Visual-Adress provides the possibility to use Skype to make phone calls (Skype out) and Skype to 
Skype calls.

In order to use Skype with Visual-Adress “Skype” has to be selected as Modem 2. Go to Extras > Op-
tions > Modem > Modem 2 and select “Skype (Internet Telefonie-Software)”.
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History, Notes

General
The History register contains a complete summary of all activities related to the active address. All 
notes, dates, tasks and documents are quoted here, sorted by date.

The available note types (up to 20) are being defined in Visual-Admin.

Note Entries
All note types may be added while in the History register. Specific notes may be added while in the 
corresponding Note register.

To add a new note either go to menu Edit > New > New Note, click on the New Note icon or right-
click in the empty notes area and select New Note from the context menu. When in the History re-
gister, the following window opens, where you can select the note type.

When in a Note register, a new, empty note of the same type opens.

The simplest note is the Task Note:

- From the  Employee dropdown list  select the  appropriate  entry:  Entry  for  all  = visible for 
everybody, a group or a single name

- Select the Project
- Edit the date if necessary
- Enter a meaningful designation
- Enter an extensive description
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Notes have a “Multi Date” button, allowing to plan recurring events. A wizard guides you through 
the required steps:

Note Filters
With a note filter you can select one or several note types to be displayed in the History register.

Go to the History register and click on the leftmost filter icon in the menu bar or 
go to menu  Filter > Filter On Note Types. In the pop-up form select the note 
types you want to filter out.

Check the tip texts of the other 4 icons for further options.

Notes of Main and Sub-addresses
Go to menu View. There you can select between viewing only note entries of the main address, 
only the sub-addresses or both.
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Filters, Selections 

Introduction
Visual-Adress lets you create sophisticated filters, using all fields of the database. The demo data 

contain some predefined filters: Go to menu Filter > Filter on or click , then select All filters and 
select a filter from the list. Filters with “??” at the end are parametrised filters, giving you the possibil-
ity to make your selection at runtime. 

Filters are being used to 

- Display selected addresses
- Print lists or labels
- Export data
- Write form letters
- Serial modifications/deletions

Important:
A filter is only active in the context in which it has been switched on. If you have switched on a fil-
ter to display selected addresses on the screen, you still have to select a filter (the same or a dif-
ferent one) to print an address list.

Versions 6.8 and newer now offer the “Active Address Filter” when printing lists and labels. 

Filter Definition

New Filter
- Go to menu Filter > Filter on or click .

- Press New to create a permanent filter definition or Unique to create a filter definition you 
only use once now.

- 2 Fields: Select the table (default Addresses) and the field.
- 3 Query: Select the condition, then enter the value(s)
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Note that you may use wildcards: Equal ABC* would 
return all occurrences starting with ABC. 

If you select System value instead of entering a fixed value, you can then enter the desired value 
at runtime:

“Global1” and “Global2” replace the fixed value in 
all occurrences of the variable, e.g. the field “Repres-
entative” in all notes of the report “Master sheet”.

“Variable” replaces the fixed value in the specified 
query only.

The third register offers to compare the field with the value of another field:

Select the field with which you want to compare the 
filtered field.

 

- To add additional conditions press New and then either And or Or in 1 Connection, then go 
to 2 Fields and 3 Query as above.

- The “Level” buttons allow you to group conditions:
(A and B) or C Either both A and B or C alone must be true
A and (B or C) A and either B or C must be true

- When saving your filter it will be added to register All Filters. You may add it to your personal 

selection by selecting it and pressing 

Modification of a Filter
Instead of creating a new filter from scratch it’s often easier to modify an existing filter.

- Go to menu Filter > Filter on or click 
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- Select register All filters if you have not added the filter you want to modify to your personal 
selection. Select the filter and press Modify

- You are back in the Filter Definition form. You may now add additional conditions (button 
New), modify existing ones (button Edit) or insert new conditions between existing conditions 
(button Insert)

- To keep your old filter definition, use Save As to assign a new name to the modified filter.

Application of a Filter
- Go to menu Filter > Switch Filter on or click 
- Click on the desired filter
- Press Select

To switch off a filter

- Go to menu Filter > Switch Filter off.

The menu Filter > Switch AutoFilter On sets a permanent filter, that is activated when you start Visu-
al-Adress. Switch AutoFilter Off turns the filter off immediately.

Mark / Unmark

Purpose
You can mark addresses using the pin icon in the menu bar, by going to menu Filter > Mark/unmark  
Address or by using the shortcut CTRL-M.  This is especially useful to pick just a few addresses for a 
form letter. The pin icon turns brown when the active address has been marked. The standard filter 
“All marked records” can then be used to display only the marked records.

Mark / Unmark with Filter
You can mark and unmark addresses using a filter, which enables you to combine filters by going to 
menu Filter > Mark with Filter  or Filter > Unmark with Filter respectively. You can mark a number of 
addresses using one filter and then adding further records by selecting another filter. Or you can 
mark addresses using one filter and unmark some of them using a second filter. Again, the standard 
filter “All marked records” can then be used to display only the marked records.

You can mark/unmark addresses quickly in the table view:

- Select View > Table View On/Off
- Right click in the table heading
- Activate Display Markings at the bottom of the form 

- Tick the check boxes of the desired addresses.

Special Filter Variables
When creating a filter,  besides assigning the system value “Variable” you can assign some pre-
defined system values:

Current User
Generally being used to filter the fields “Employee”, “Added By”, “Modified By”, etc.

Dates
Uses the current date, the current date +/- days or weeks, etc.
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Document Administration

Introduction
The document administration combines the powerful functions of office suites like Microsoft Office 
with Visual-Adress. The document administration differentiates between general documents (docu-
ments which cannot be assigned to an address) and address related documents.

General documents may be accessed via the task bar icon General Documents, whereas address 
related documents  may be found under  Addresses,  register  Documents.  Address related docu-
ments are listed in the History register as well.

Both parts are technically identical.

The folder containing all documents can be found in the Visual-Adress data folder, normally  
\\Server\...\Abex6\Data\(Client)\Document, where (Client) is the name of the client database.

Important:

In order to ensure an optimal, consistent and customer related document administration, all doc-
uments should be administered via Visual-Adress.

Operation

Creating a New Folder
To create a new folder you can

- Go to menu Edit > New > New Folder
- Press the New Folder icon in the menu bar
- Right-click in the folder area and select New Folder

- Enter a designation (remember that you can enter designations in other languages by click-
ing the balloon icon)

- The folder name will be generated from the designation, but may be overwritten
- Press OK
- Use Drag and Drop to move and place the folder as a sub-folder of some other folder.

Working with Documents

Creating a New Document
- Select the folder in which you want to create a new document
- Click on the New Document icon, go to menu Edit > New > New Document or right-click in 

the document area and select New… > New Document
- Select the register Personal Selection, All Templates or Empty Templates

Note that you can add templates to your personal selection as with the filters
- Double-click the desired template
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Note that the “Properties” form represents a special note type, which may be further en-
hanced in Visual-Admin.

- Enter appropriate values in the fields Designation, Comment and Keywords. 
These three fields are used to identify and find a document. The designation will become 
the filename. If the designation is not unique, a running number will be added to the file-
name.

- Now click OK. 
Based on the template selected, a new document will be created with the appropriate ap-
plication.

- When you save the document, it will be added to the History register, if it is an address re-
lated document.

Adding External Documents
- Select the folder in which you want to create a new document
- Click on the New Document icon, go to menu Edit > New > New Document or right-click in 

the document area and select New… > New Document
- Click on register External Documents, then on Browse
- Select the desired document and then press OK.

Alternatively you can use Drag-And-Drop to add external documents from the Explorer to the Visu-
al-Adress document administration.

Important:
When you add external  documents  to  the Visual-Adress structure,  you really  copy the docu-
ments, i.e. they still remain at the original location. We suggest deleting the original documents 
manually after adding them to Visual-Adress.

Enter Document Link
This function creates a link to the template without opening the document.

Enter Document Link + Open
Selecting Enter Document Link opens the original template in read-only mode and creates a link to 
the template.

Enter Document Link + Print
This function opens the template, updates the data fields, prints it and then closes it immediately. 
At the same time a link to the template is entered. 

This is ideal to create standard documents not containing any individual data like

- General accompanying letters
- Newsletters
- Standard offers
- Etc.

New Serial Letter
This function allows you to write a serial letter using Microsoft Word. This function is explained in de-
tail in chapter “ Letter” on page 28.

Serial Email
This function allows you to send an email to multiple recipients at once. The mail will be sent to your-
self with all recipients in the BCC field. Note however that some providers limit the number of recipi-
ents for one mail.

- Go to menu Record > Serial Email …
- Select a filter or create a new one.
- The email application will start.
- Write your email.
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Serial Personal Email
This function allows you to send personal emails via Outlook to multiple recipients at once. 

- Go to menu Record > Serial Email (personal)…
- Select a filter or create a new one.
- The following window will give you some explanations, press OK.
- The email application will start with your own address in the To:-field.
- Enter the email subject
- Go to the body. Press CTRL-V to insert the variables into the body. Delete variables you 

don’t need. 
- Write your message and place the variables like e.g. letter salutation by drag and drop.
- Click on Send when done.

Outlook will now generate one email per address selected by your filter and send it. It will place the 
original message with your address in the To:-field in the Outbox, where it can now be deleted.

Searching Documents
Go to menu Edit > Search Document or click on :

Searching is very similar to the extended address search. 

Go to Address: Jump to the address where the document was found.

Copy Document: The selected document is being copied and may be pasted to any address.

Enter Document: Copies the selected document to the active address.

Deleting Documents
To delete a document, first select it and then either go to menu Edit > Delete > Delete Document,  
click the  Delete Document  icon (red cross), press the  Delete Key or right-click and select  Delete 
Document and confirm the deletion.

Document Templates

Concept
Every document created in Visual-Adress is based on an internal template. For Microsoft Word doc-
uments this is the template “Abex.dot” (Word 2003 and earlier) and “Abex.dotm” (Word 2007 and 
2010), which are stored in the Word templates folder (default for Windows XP: C:\Documents and 
Settings\[YourName]\Application  Data\Microsoft\Templates,  default  for  Windows  Vista  and  7: 
C:\Program Files\Microsoft Office\Templates). The register Empty Templates contains all files in the 
Visual-Adress document folder. They have the name “LEER.xxx” (leer = empty), where xxx stands for 
any file extension2.

2 If these templates are missing, they can be downloaded from 
http://pmline.co.uk/downloads.aspx
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Visual-Adress Templates are stored in the same folders as the corresponding documents.

Integration of Document Templates for Additional Applications
In order to create a template for an additional application proceed as follows:

- Start the application and create a new, empty document
- Edit document settings where required
- Save the document as “LEER.XXX” in your Visual-Adress database directory in the “Docu-

ment” folder, where XXX is the standard document extension of the application, e.g. “CDR” 
for Corel Draw.

The document template will be available when you start Visual-Adress the next time.

In order to convert an existing document into a Visual-Adress template proceed as follows:

- Activate the Documents register
- Go to menu Edit > New > New Template
- Select the External Documents register and browse for the document (select All files in the 

“Files of type” field).
- Click OK and then enter the template properties
- Click OK again and edit the template if required
- Save your changes

The template has now been added to the All Templates register.

Link Microsoft Word Templates to Abex.dot or Abex.dotm Belatedly
In order to make use of the functionality of Abex.dot or Abex.dotm proceed as follows:

- Open the Microsoft Word template
- In Office 2003 and older:

o Go to menu Tools > Templates and Add-Ins…

o Select Abex.dot
The Word toolbar will now show the new “VA-Menu” entry.

- In Office 2007 and later:
o Click on the Office Button, then click on Word Options.
o Now click on Add-Ins.
o At the bottom of the page select Templates and click Go...
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o Click on Attach and select Abex.dotm.
o You will now find a new Icon in the Quick Access Toolbar: 

o Clicking this icon opens the VA-Menu.

Create New Template
A new template based on an existing template is created exactly like a new document. Instead of 
selecting New Document select New Template.

Word Automation Using Abex.dot/Abex.dotm
Visual-Adress and Microsoft Word form an ideal combination to create single and form (serial) let-
ters and faxes. 
Hint:
Avoid using horizontal  frames in the document. Word sometimes has problems to find and up-
date fields inside frames. Use tables instead.

The VA-Menu

General Info
The VA-Menu has 3 functional groups:

- General info
- Single letters
- Form (serial) letters
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Options
Here you can set your field update preferences and the language for the VA-Menu.

Insert Field
This button lets you insert fields from Visual-Adress into your document. All address data are avail-
able via DDE (Dynamic Data Exchange):

Register Favourites contains the most used prepared fields, i.e.

- Sender address, dependant on user
- Recipient address (corresponds to Visual-Adress address display)
- Recipient salutation (as in Visual-Adress)

Register User contains all data concerning your company and yourself.

Register Docu contains all important fields of the document properties.

Register Address contains all single fields of the address data in alphabetical order.

Register Project contains all fields of the related project (if one has been assigned).

Insert Function
This button allows you to insert a Word summation formula into a Word table. Select the cell, which 
will contain the result, and perform the desired operation via the VA-Menu.

Single Letter

Refresh Address
If the address is wrong, activate Visual-Adress, search for the desired address and click this button. 
Alternatively you can press F9 (Office 2003 and older).

Print Document
This function updates all fields and prints the document.

Mail Document
If your email application (Outlook) has been configured accordingly, you may mail the document 
by using this function

Fax Document
Visual-Adress supports WinFax Pro and Microsoft Fax. If no fax driver is found, this function switches 
to the print function and shows an error message. 

Form Letter

Preparation
If you have never sent a form letter, you first have to create a control file in Visual-Adress and select 
it in the  Options  menu (see Chapter “Document Administration”). Alternatively you may use the 
standard export definition provided. Then

- Go to any address
- Click on the register Documents
- Go to menu Edit > New > New Serial Letter
- Double-click a template
- Fill in the document properties and click OK
- Select an existing filter or create a new one for the addresses you want to use in your form 

letter to create the control file
- Switch to Word
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Print Form Letter
- Write the letter
- Click on Print Form Letter
- Visual-Adress converts the single letter into a form letter
- Pre-Office XP: The Print Window opens, allowing for final adjustments

or  

- Office XP and later: Printing starts immediately

Form Email
Identical to printing a form letter except that you have to enter the subject and to select between 
sending the letter inline or as attachment.

Form Fax
Identical to printing a form letter.
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Keeping the Document Administration Up-To-Date
The document entries in Visual-Adress should correspond to the physical files on the hard disk at all 
times. Go to menu Extras > Reorganise Document Administration to resynchronise Visual-Adress and 
documents actually on the hard disk, to rename documents and to archive and restore docu-
ments.

Deletion and Renaming
Check All Document Files… creates a list with document entries in Visual-Adress which do not/no 
longer point to a physical file on the hard disk. You may remove entries from this list by pressing the 
Delete key, which will prevent the entry from being deleted when you press the Delete All button. 
The Delete All button deletes all remaining list entries.

Rename all documents… reassigns file names using the document designation. In case of duplic-
ate file names a sequential number is added. Spaces are converted to underscores.

Adapt Duplicate File Names finds duplicate file names and lets you adapt them as required.

Archiving and Restoring Documents

General Settings
Go to menu Extras > Options, register Folders/Documents and verify the paths.

Archived documents can still be opened, but they are write-protected.

Archiving
To archive a single folder:

- Select the folder to be archived 
- Right-click the folder and select Archive Folder

To archive all folders:

- Go to menu Extras > Reorganise Document Administration > Archive All Folders or right-click 
anywhere in the folder window and select Archive All Folders
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 Then

- Verify that you have chosen the correct folder or “All folders”
- Select Added On or Modified On date
- Enter the up to date
- Select the appropriate options and press OK.

Important:
When archiving to an external path, do not delete the original folder, even if it is empty!

Once documents have been deleted (option “Delete entries and documents completely”) they 
cannot be restored.

Restoring
To restore a zip archive proceed as follows:

- Right-click the archive folder and select Restore Folder Archive. The write-protection is being 
removed.

Note that the documents will not be restored into the original document folder.
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Date Administration

Introduction

General
The Visual-Adress date administration coordinates your  appointments  and tasks.  As opposed to 
most other date administration applications this one has direct access to your addresses. Of course 
you can enter dates without link to an address. Linked dates will also show in the History of the cor-
responding address. This has the advantage that you can modify dates in the date as well as in the 
notes administration. Visual-Adress alarms you when a date is due.

Various preferences can be set by going to menu Extras > Options, registers Dates, Tasks and Alarm 
Clock.

The colours used for the individual employees can be assigned in Visual-Admin.

Organisation

The form contains 3 main areas:

- Left: Schedule display (day, week, month) or list of deadlines
- Top right: Calendar (navigator), showing up to 24 months
- Bottom Right: To-do list

Navigation
To select the dates to be displayed in the schedule use the calendar:

- Arrows left / right:  Depending on the schedule selected the display goes back or forth by 
one day, one week or one month.

- Empty field left of weekdays: Selects entire month
- Calendar Week: Selects entire week
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-  Day: Clicking a day selects it, shift-clicking a second day in the same month selects all days 
from first to second click.

- Past or Future: Right-click in the month header and select the desired Month/Year.

Views
Change between views by going to menu View and selecting the desired view or click on one of 
the icons in the menu bar, 

where from left to right:

- Dates day, work week, week, month, date list day, week, month, list of open items and staff 
overview day, work week, week, month.

Version 6.5 introduced a new staff overview:

The fields shown in date lists and the list of open items can be modified by right-clicking in the co-
lumn header, which opens a form as e.g. when modifying the address list display.

The list of open items shows overdue dates and tasks in red.

Dates

Add Dates
- Double-click the cell of the desired date, click on the New Note icon or right-click in the cell 

and select New Note.
- Select the note type, e.g. “Schedule” and click OK.
- Fill in the fields as required

If you want to link an address to the date, continue as follows:

- Press Assign Address to link the entry to an address.
- Search for the address in the “Search in: Addresses”-form, which opens now.

If the date is recurrent, continue as follows:

- Press Multiple Date
- A wizard will guide you through selecting the interval between dates and the validity.
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Move Dates
You can move a date from one date to another by using drag and drop. 

If you want to change the duration of a date, move the cursor to the bottom of the date, where 
the cursor changes to an up and down arrow. Now click and drag to change the duration (only in 
day and work week view).

Context Menu
Right-clicking a date opens a context menu, which allows you to perform many different functions 
that are self explanatory.

Scheduling Conflicts
Overlapping dates considering user, date and time are shown in a separate window. Selecting OK 
will still accept the schedule, whereas Cancel returns to the entry form, where you can adjust date 
and/or time.

Print Date Overview
By going to menu File > Print Date Overview or pressing  you can print the selected view graph-
ically. In case you do not want to print all dates, you have to set a filter before.

Tasks
As opposed to dates the task notes do not contain any from/to time fields. As mentioned earlier, 
tasks are shown on the right side of the form.

To add a task is identical to adding a date, just select the note type “Tasks”.
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Projects

Introduction
In the projects section projects are superordinate to addresses, notes and documents, giving you 
an overview over all project related events.

Operation

Project Table
In the register Project Table you may add new projects and link addresses and the function of that 
address in the project.

New projects can be added by either clicking on the New Project icon or by going to menu Edit > 
New Project.

Note that you can turn projects into sub-projects of an existing project by selecting a project from 
the drop-down list of the field “Sub-project Of”.

Right-click in the empty space in the project addresses area to 

- Assign a new address. The standard “Search in: Addresses” form opens, which lets you se-
lect the desired address. This is followed by
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to enter the function in the project.

- Edit the function in an existing project
- Detach an address from the project
- Dial a phone number of the selected address
- Go to the selected address

Documents
Here you will  find all documents linked to the project.  You can add new documents here, too. 
Don’t forget to assign an address to the new document where applicable.

Specific Note Types / History
As for the addresses registers for specific note types may be created using Visual-Admin. These re-
gisters show all notes linked to the project. You can add new notes here, too. Don’t forget to assign 
an address to the new note where applicable.
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Printing

Introduction
With Visual-Adress you can filter and evaluate all fields of the database. In order to print these se-
lections Visual-Adress supports you with simple dialogs to print lists and labels.

Visual-Adress includes a number of ready to use templates. These templates may be amended and 
new ones may be created in Visual-Listdesigner. Visual-Adress distinguishes between pure address 
lists and note lists. 

To print labels Visual-Adress contains a number of label templates.

Previewing / Printing Lists
To preview a list go to menu File > Page Preview or click on the Preview icon in the menu bar. To 
print a list go to menu File > Print or click on the Print icon in the menu bar. The window which opens 
lets you select a list from all templates available. As with filters you may add frequently used lists to 
your personal selection. 

Address Lists
If you have selected an address list, the following form opens:

Here you can select the printer, the filter, the sorting and modify the list title temporarily. It is sugges-
ted not to modify the paper size settings, since this may produce unpredictable results. Paper size 
and border settings are predefined in Visual-Listdesigner.

Important:
Any filter and sorting settings made elsewhere (e.g. in the address form) are not active here. You 
will have to select filter and sorting settings explicitly for the list. 

Notes Lists
Lists, which combine addresses and notes use the following form:
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Settings:

- “Addresses leading” will first select the address and then all notes linked to that address. Un-
select this option to print notes that are not linked to addresses, e.g. schedule lists.

- “Print addresses without notes” will print all addresses selected by the address filter, even 
when there are no notes linked to it.

- “Group note types” will group the notes by type and then by the sorting set below.
- Double-click a note type to set its filter and sorting:

Printing Labels
Visual-Adress provides efficient label printing functions. You can print single or form labels contain-
ing address and note data. All predefined labels are provided with the recipient address block.

Make sure that the label selected is admitted for your printer. Using the wrong type of paper may 
damage your printer.

Individual Label
Click on the  icon Print Individual Label or go to menu File > Print Individual Label. Select All La-
bels.

Select the appropriate label by double-click or by clicking the label name and pressing Select.
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- In the field “Start Label” click on the field where you want to start printing if you want to print 
on a partly used sheet.

- Select the printer
- Select whether to print the post office box instead of the street name (this depends on the 

settings in Visual-Admin).
- If  you  want  to  print  an  entire  sheet  with  the  same address,  activate  “Entire  sheet  per 

record”.
- Press OK to print the active address.

Form Labels
Go to menu File > Print Labels. The procedure is almost identical to printing individual labels. In addi-
tion you can now select a filter and sort criteria.

Creating Labels
You can create new labels or modify existing labels and save them with a new name.

- Go to menu File > Print Labels.
- Either select a label to modify and press Modify or press New.

When you modify a label, the original definitions will be shown in the following window, whereas 
when you create a label from scratch, most options will be empty.

- Fill the fields as appropriate.
- If you modify an existing label, press Save as … to save the label under a different name.
- Then click on register Dimensioning to define the label size and layout. Note that dimensions 

are in millimetres.
- Next click on register Labelling.

The label consists of 7 different areas (3 header fields, centre field, 3 footer fields). For each field you 
can select the content individually by double-clicking in the field.
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Since you can only assign 1 field per row, the address table contains several predefined field com-
binations that you can use instead of the address block or single fields.

- Move fields to the selection by double-click.
- Press OK when done.

Optionally:
- Press Background Picture to insert a background picture for your label
- Select a picture either from the database or from an external source.
- Select sizing options
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Import / Export

Introduction
Visual-Adress provides three kinds of imports / exports:

- One time import / export from external application, e.g. Excel, Access, etc.
- Update import / export to synchronise data between Visual-Adress and an external applic-

ation.
- Standardised import / export from / to Outlook address book.

Technically, the first two methods are identical, whereas the data exchange with Outlook is pre-
defined.

The update import / export generally serves to synchronise data between Visual-Adress and ERP 
systems, thereby avoiding the need to enter identical data manually twice. So that during import 
existing data are not being deleted or overwritten by different records, they have to be identified 
by a unique key.

To facilitate import it is often necessary to adapt the field structure in Visual-Adress.

Recommendation:
Always make a backup of your data before importing. Errors in the import definition may destroy 
your data!

Import

Use Predefined Import Definitions
- Go to menu File > Import
- Click on register All imports.
- Double-click the desired entry or click it and press Select.

Simple Example
First you will need to prepare a simple example using Excel.

- Start Excel with a new file.
- Enter the following column headings:

Last Name, First Name, Street, City, Postcode, Telephone, Fax.
- Enter at least four rows with data.
- For xls files define the printing area by first marking all used fields and then going to menu 

File > Print Area > Set Print Area.
- Save the file as “Addresses.xls”.
- Exit Excel and open Visual-Adress using the demo clientele “Demo Gross”.
- Go to menu File > Import, then press New.
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- Select the appropriate table, into which your data shall be imported. For the example se-
lect “Addresses”

- Select whether Visual-Adress should check for duplicate entries.
- Leave the checkboxes at their defaults.
- Next press the Wizard button.
- In the following window select the source file type, i.e. Excel 8.0 (for Versions 97, 2000, XP 

and 2003).
- Press Continue.
- Then enter the path of the import file or press Browse.
- Press Continue.
- Then check the entries
- Press Continue.

Note:
When importing other formats, additional input may be required. The assistant then opens differ-
ent windows.

- Let Visual-Adress assign the fields with identical names in the import file.

- Now click on the Data fields register to assign the remaining fields.

- First select an unassigned field on the right, then select the corresponding field in Visual-Ad-

ress on the left and press the  button or double-click the field name.
- Press OK.
- Save  the  import  definition  (Save  as... lets  you  save  a  modified  definition  under  a  new 

name).
- Double-click the import definition or select it and press Select to import your data.
- Unless pre-assigned before, select whether to test for duplicate entries or not now.

Enhanced Import Features

Import Format “Fixed Width”
- When creating a new import definition, start the wizard and select “Text with fixed width”.

- You can then split the records into up to 10 parts by pressing  on the Data fields register.
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Update Import
If you repeatedly import addresses from the same external source, corresponding addresses will be 
updated and new addresses will be added. This requires a field, which is identical and unique both 
in the external source and in Visual-Adress. You can e.g. use the address number or a custom field 
added to the database in Visual-Admin. Only use the address number if you never add or edit ad-
dresses in Visual-Adress itself.

- Start a new import definition as above.
- On the register Data fields select the connection field

- Assign the fields manually that have not been assigned automatically.
- Continue as above.

Notes Import
A notes import is similar to the update import. It lets you import notes from an external data source 
and assign them to an address.

- Start a new import definition as above.
- On the register General select the note type, which you want to use to import the data into, 

e.g. “Tasks”.
- Assign the fields manually.
- Select the link fields with the addresses on the Data fields register. 

Optionally you can import the notes without linking them to addresses by checking “Import records 
without address link”.

Export

General
With Visual-Adress it is possible to export data from all tables into many different formats. Mostly you 
will want to export some addresses to be used as recipients of a form letter.

Visual-Adress export formats are compatible with Microsoft Word and Excel input conversions so 
that no additional statements are required. Visual-Adress supports export to the clipboard as well.

Use Predefined Export Definition
- To start go to menu File > Export.
- Click on register All export.
- Double-click the desired entry or click it and press Select.
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Create/Modify Export Definitions
- To start go to menu File > Export.
- Press New.
- Select the export format, the table from which you want to export, chose a filter (optionally 

select “Ask at runtime”), select/enter the default save location (optionally select “Select at 
runtime”), select a sort order (optionally select “Select at runtime”) and, when exporting ad-
dresses,  select  whether  to  add  a  note  to  the  addresses  (optionally  “Select  yes/no  at 
runtime).

- Click on register Data fields and select the fields you want to export (identical to Import). 
o When exporting address data,  fields in related master  data may be selected by 

clicking the “+” sign to expand the list.
o For various fields (numbers, telephone fields and some text fields) the processing of 

the value may be selected by clicking into the “Export format” field and then brows-
ing the available options. 

Recommendation:
Use the special fields to export phone and fax numbers as well as email and hyperlinks.

o The register Insert Text Field allows you to insert a constant text which will be added 
to all records.

- Click on register Supplementary definitions and enter the appropriate values/select options.
- Press  OK to save a new definition or  Save as… to save a modified definition under a new 

name.

Special Exports

Outlook
There are some predefined exports  for addresses, tasks and dates to Outlook 2000/XP/2003. The 
data will  be exported as update,  thereby adding new and modifying records but leaving ad-
dresses not in Visual-Adress untouched.

When exporting addresses you may export to any private or public Outlook address book/contact 
folder.

Note:
Addresses, tasks and dates can be synchronised between Visual-Adress and Outlook using Visual-
Synchro.

Palm Handhelds
The export definitions contain a predefined export to the Palm contacts. Note however that this 
only works with the original Palm address book and memo pad.

- Go to menu File > Export.
- In register All Exports select “Palm Handheld”.
- Press Select.
- In the Save as … window browse for the path and enter a file name, then press OK.
- To set up the HotSync initially, right-click the HotSync icon in the bottom right corner of the 

screen and select File Link … and then follow the on screen instructions.
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The “Record” Menu Functions
Note:
The following descriptions are valid when you have selected Addresses. The available menus are 
different for other selections, their use is similar, however.

Navigation
Instead of clicking the corresponding icons you can navigate back- and forwards using the menus 
Record > Goto ….

Sorting
See Sorting Addresses

Series
Warning:
Never experiment with these functions with your live data, as once executed there is no possibility 
to revert the modifications. Always make a backup first.

Serial Modification …
This function allows you to replace or amend a field value by a manual input or data from another 
field.

- Go to menu Record > Serial Modification …
- Select the table to be modified.
- Select a filter or create a new filter.
- Select the field you want to modify.

- Then select whether you want to overwrite, delete or amend the existing value.
- When you select “Overwrite” or “Append”, you can then either enter the new/appended 

value manually or select the value of another field.
- Press OK and then confirm the execution.

Serial Note …
This function allows you to add a note (task, date or any other note type) to selected addresses.

- Go to menu Record > Serial Note …
- Select a filter or create a new one.
- Select the note type.
- Fill in the note.
- Press OK to create the notes.

Serial Note from Date Field
This function allows you to add a note based on a date field or three fields containing a date part,  
i.e. the birthday of key clients.

- Go to menu Record > Serial Note from Date Field.
- Select either a date fields or three fields containing day, month and year.
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- Press Continue and then enter the year or select “Year from date field(s)”
- Optionally enter an offset (e.g. “-5” means the date will be set 5 days before the actual 

date).
- Press Continue and then select an address filter.
- Press Continue and select the note type.
- Press OK to create the notes.

Serial Replication with TwixTel …
TwixTel is the main Swiss telephone register available on CD. This function allows the update of ad-
dresses with Swiss addresses found in this CD.

Serial Replication with Skype
This function searches the Skype online database for Skype ID’s based on the email address in Visu-
al-Adress. If found the ID is entered in the IP telephone field.

Serial Deletion
This function deletes the selected records for good.

- Go to menu Record > Serial Deletion …
- Select the table from which you want to delete records

Warning:
When you delete addresses, all related notes and documents will be deleted as well.

- Select the filter or create a new one.
- Press OK and then confirm the execution.

Addresses: Renumber all Addresses
All addresses are renumbered according to the selected sort order.

Addresses: Rebuild all Search Terms
Rebuilds the field “Search Term”, whereby search term exceptions are considered.

Addresses: Rebuild all Letter Salutations
Rebuilds the field “Salutation”. All manual entries will be overwritten by the standard entries.

Addresses: Search Duplicates
This is basically the same test which is also performed before saving a new address. The test checks 
all addresses and stops, when a duplicate is found. Again, you now have the choice between

- Keeping the duplicate as main address
- Keeping the duplicate as sub-address
- Keeping the duplicate as duplicate
- Deleting the duplicate, notes will be transferred to the remaining address.

Selecting “All” performs the same action with all subsequent duplicates and should be used with 
caution, as there is no undo possibility.
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Email
The email work area is basically an integration of Microsoft Outlook into Visual-Adress. 

If “Open as MAPI session” is activated in the email options, Outlook has to be set as default mail ap-
plication in the Internet Options Control Panel.

Depending on the option settings Visual-Adress shows the Public, Personal and/or Other Outlook 
folders. 

Emails for recipients, whose email address is also entered in Visual-Adress, are by default copied to 
the documents of that recipient. By default attachments are stored separately. Imported emails 
can be recognised by the -Logo in the first column. 

The preview window shows text only. In order to read HTML messages, they have to be opened by 

double-clicking, by clicking and then clicking the  button or by opening menu Edit > Open Mes-
sage. This opens the message in Outlook.
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Journal
The Journal shows new and amended entries between two dates for addresses, notes and docu-
ments.

Notes and documents can be marked as “done” by ticking the “ok” field. Open any entry by 
double-click. Further options are available via the context menu (right click).
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Internet
This is a straight forward integration of Microsoft Internet Explorer into Visual-Adress.

It integrates
• Bookmark administration
• Surf history
• Search function (Google)
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Automatic Update
Starting with version 6.7.19 Visual-Adress now includes an automatic update function. 

Go to menu ? > Update Check Preferences to set your preferences:

You can also check manually. Go to menu ? > Check for Update now.
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